博易大师指标之彩色K线

首页 指标 博易大师 博易大师指标之彩色K线

博易大师指标之彩色K线

HH:=HHV(HIGH,3);

LL:=LLV(LOW,3);

HH1:=BARSLAST((HH > REF(HH,1)));

LL1:=BARSLAST((LL < REF(LL,1)));

IF((HH1 < LL1),LL,HH),LINETHICK2,COLORBB0066;

IF((HH1 > LL1),HH,LL),LINETHICK2,COLOR1B8800;

STICKLINE((HH1 < LL1),CLOSE,OPEN,3,0),COLORRED;

STICKLINE((HH1 < LL1),HIGH,LOW,0,0),COLORRED;

STICKLINE((HH1 > LL1),CLOSE,OPEN,3,0),COLORFF0000;

STICKLINE((HH1 > LL1),HIGH,LOW,0,0),COLORFF0000;

DRAWTEXT(CROSS(HH1,LL1),HH,'开空'),COLORYELLOW;

DRAWTEXT(CROSS(LL1,HH1),LL,'开多'),COLORFF00FF;

标题:博易大师指标之彩色K线

分类:博易大师

链接:https://www.boyidashi.com/8699.html

版权:【免责声明】本文发布仅代表作者个人或公司观点,与本信息发布平台无关。文中陈述、观点判断保持中立,不对所包含内容的准确性、可靠性或完整性提供任何明示或暗示的保证。请读者仅作参考,并请自行承担全部责任。

相关文章