博易大师副图指标之king趋势

首页 指标 博易大师 博易大师副图指标之king趋势

副图指标

博易大师副图指标之king趋势


QS0:=((CLOSE - LLV(LOW,120)) / (HHV(HIGH,120) - LLV(LOW,120)));

QS1:=((QS0 / 1) * EMA(CLOSE,20));

QS:=SMA(QS1,3,1);

QD0:=((CLOSE - LLV(LOW,119)) / (HHV(HIGH,119) - LLV(LOW,119)));

QD1:=((QD0 / 1) * EMA(CLOSE,20));

QD:=SMA(QD1,5,1);

QF0:=((CLOSE - LLV(LOW,118)) / (HHV(HIGH,118) - LLV(LOW,118)));

QF1:=((QF0 / 1) * EMA(CLOSE,20));

QF:=SMA(QF1,5,1);

PX1:=((((QS + QD) + QF) / 3) + EMA(CLOSE,20));

PX2:=MA(PX1,2);

PX3:=MA(PX1,3);

YY:=((((2 * CLOSE) + HIGH) + LOW) / 4);

MA1:=MA(YY,45);

C1:=(PX1 - MA1);

M:=(PX2 - MA1);

O1:=(PX3 - MA1);

MA2:=MA(C1,8);

BO:=0.5,COLORRED;

STICKLINE((C1 >= M),M,(O1 - 0.03),4,0),COLORRED;

STICKLINE((C1 <= M),M,(O1+ 0.03),4,0),COLORFFFF00;

LIFE:=MA(C1,13),COLORGREEN;

A:MA(LLV(C1,120),3),COLORRED;

B:MA(HHV(C1,120),3),COLORGREEN;

标题:博易大师副图指标之king趋势

分类:博易大师

链接:https://www.boyidashi.com/8688.html

版权:【免责声明】本文发布仅代表作者个人或公司观点,与本信息发布平台无关。文中陈述、观点判断保持中立,不对所包含内容的准确性、可靠性或完整性提供任何明示或暗示的保证。请读者仅作参考,并请自行承担全部责任。

相关文章