波段王主图指标[博易大师公式]

图片[1]-波段王主图指标[博易大师公式]-博易大师

MA3:=MA(CLOSE,3);
MA7:=MA(CLOSE,7);
MA14:=MA(CLOSE,14);
RED:=CROSS(C,MA14);
GREEN:=CROSS(MA14,C);
FLAG:=IF(BARSTATUS=1,0,IF(RED,1,IF(GREEN,-1,REF(FLAG,1))));
STICKLINE(FLAG>0,HIGH,MAX(C,O),0,1),COLORRED;
STICKLINE(FLAG>0,LOW,MIN(C,O),0,1),COLORRED;
STICKLINE(FLAG>0,C,O,4,1),COLORRED;
STICKLINE(FLAG<0,HIGH,MAX(C,O),0,0),COLORGREEN;
STICKLINE(FLAG<0,LOW,MIN(C,O),0,0),COLORGREEN;
STICKLINE(FLAG<0,C,O,4,0),COLORGREEN;
STICKLINE(FLAG=0,HIGH,MAX(C,O),0,0),COLORYELLOW;
STICKLINE(FLAG=0,LOW,MIN(C,O),0,0),COLORYELLOW;
STICKLINE(FLAG=0,C,O,4,0),COLORYELLOW;
DRAWICON(FLAG>0 AND CROSS(MA3,MA7),LOW,4),VALIGN0;
DRAWICON(FLAG<0 AND CROSS(MA7,MA3),HIGH,5),VALIGN2;

© 版权声明
THE END
喜欢就支持一下吧
点赞0 分享
评论 抢沙发

请登录后发表评论