波段王主图指标[博易大师公式]

首页 指标 博易大师 波段王主图指标[博易大师公式]

波段王主图指标[博易大师公式]

MA3:=MA(CLOSE,3);
MA7:=MA(CLOSE,7);
MA14:=MA(CLOSE,14);
RED:=CROSS(C,MA14);
GREEN:=CROSS(MA14,C);
FLAG:=IF(BARSTATUS=1,0,IF(RED,1,IF(GREEN,-1,REF(FLAG,1))));
STICKLINE(FLAG>0,HIGH,MAX(C,O),0,1),COLORRED;
STICKLINE(FLAG>0,LOW,MIN(C,O),0,1),COLORRED;
STICKLINE(FLAG>0,C,O,4,1),COLORRED;
STICKLINE(FLAG<0,HIGH,MAX(C,O),0,0),COLORGREEN;
STICKLINE(FLAG<0,LOW,MIN(C,O),0,0),COLORGREEN;
STICKLINE(FLAG<0,C,O,4,0),COLORGREEN;
STICKLINE(FLAG=0,HIGH,MAX(C,O),0,0),COLORYELLOW;
STICKLINE(FLAG=0,LOW,MIN(C,O),0,0),COLORYELLOW;
STICKLINE(FLAG=0,C,O,4,0),COLORYELLOW;
DRAWICON(FLAG>0 AND CROSS(MA3,MA7),LOW,4),VALIGN0;
DRAWICON(FLAG<0 AND CROSS(MA7,MA3),HIGH,5),VALIGN2;

标题:波段王主图指标[博易大师公式]

分类:博易大师

链接:https://www.boyidashi.com/1138.html

版权:【免责声明】本文发布仅代表作者个人或公司观点,与本信息发布平台无关。文中陈述、观点判断保持中立,不对所包含内容的准确性、可靠性或完整性提供任何明示或暗示的保证。请读者仅作参考,并请自行承担全部责任。

评论

电子邮件地址不会被公开。 必填项已用*标注

相关文章