微笑指标 副图

微笑指标 副图

博易大师 微笑指标 副图

DIF:=EMA(CLOSE,9)-EMA(CLOSE,18);

DEA:EMA(DIF,7),LINETHICK1,COLORFFFFFF;

MACD:=2*(DIF-DEA);

QDIF:IF(DEA,DIF,0),COLORRED,LINETHICK2;

D:=BACKSET(DIF<REF(DIF,1),2);

RDIF:IF(D ,DIF,0),COLOR33FF33,LINETHICK2;

STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,0,0),COLOR0000FF;

STICKLINE(MACD>=0 AND MACD< REF(MACD,1),0,MACD,0,0),COLORFFFF00;

STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,0,0),COLORFF99FF;

STICKLINE(MACD<0 AND MACD< REF(MACD,1),0,MACD,0,0),COLORFFFF00;

金叉:=CROSS(DIF,DEA) AND DIF<0.3,COLOR0000FF;

DRAWICON((CROSS(DIF,DEA) AND DIF<0.3),0,1);

博易大师原创文章,作者:博易大师,如若转载,请注明出处:https://www.boyidashi.com/1999.html

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注