博易大师波段趋势王指标(副图+源码)

指标代码及说明:如何导入公式

指标说明及代码

图片[1]-博易大师波段趋势王指标(副图+源码)-博易大师

常用的博易大师指标 结合MA30,共振开仓

VAR1:=LLV(LOW,34);
VAR2:=HHV(HIGH,30);
VAR3:=REF(CLOSE,1);
VAR4:=EMA((CLOSE-VAR1)/(VAR2-VAR1),3)*100;
主力:=SMA(MAX(CLOSE-VAR3,0),7,1)/SMA(ABS(CLOSE-VAR3),7,1)*100,COLORRED;
CC:主力,COLORWHITE;
散户:=VAR4; VAR5:=(VAR4-LLV(VAR4,21))/(HHV(VAR4,21)-LLV(VAR4,21))*100;
Q1:IF(CROSS(VAR5,90) AND 散户<40,18,10);
Q2:IF(CROSS(主力,12) AND REF(散户,5)<20 AND REF(散户,3)<20,18,10);
P1:IF(CROSS(84,主力),82,90),COLOR99FF33;
P2:IF(CROSS(84,散户),82,90),COLORCYAN;
VY:=SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,5,1);
L2:=SMA(0.618*REF(VY,1)+0.382*VY,3,1), COLORFF9900; L3:=MA(L2,5);
STICKLINE(L2>L3,L3+2,L3-2,5,0),COLORRED;
STICKLINE(L2<=L3,L3+2,L3-2,5,0),COLORGREEN;
80,POINTDOT;
50,POINTDOT;
20,POINTDOT;
© 版权声明
THE END
喜欢就支持一下吧
点赞1
分享
评论 抢沙发

请登录后发表评论