博易大师之三代高手副图指标

首页 指标 博易大师 博易大师之三代高手副图指标

如图所示:博易大师自制技术指标使用教程

博易大师之三代高手副图指标

N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
买:=IF(J<0,10,0);
条件:=CROSS(9.9,买);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
MA1:=MA(VAR4,2);
STICKLINE(VAR4>MA1,VAR4,MA1,3,1),COLORRED;
STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,3,1),COLORRED;
STICKLINE(VAR4<=MA1,VAR4,MA1,3,1),COLORFFCC66;
DRAWICON(CROSS(9.9,买),VAR4-12,5);
STICKLINE(CROSS(9.9,买),VAR4+5,MA1-4,3,1),COLORYELLOW;
STICKLINE(FILTER(VAR4>MA1 AND REF(VAR4,1)<30 ,5) ,VAR4+5,MA1-4,3,1),COLORYELLOW;

标题:博易大师之三代高手副图指标

分类:博易大师

链接:https://www.boyidashi.com/4413.html

版权:【免责声明】本文发布仅代表作者个人或公司观点,与本信息发布平台无关。文中陈述、观点判断保持中立,不对所包含内容的准确性、可靠性或完整性提供任何明示或暗示的保证。请读者仅作参考,并请自行承担全部责任。

相关文章