博易云K线指标顶底王

首页 指标 博易云K线指标顶底王
博易云K线指标顶底王
博易云顶底王技术指标副图

博易云K线指标顶底王,支持现在的博易云最新版系统。

具体加载方法:博易云-右键指标管理-增加公式-类型里选择副图(这里一定要选副图)

公式新建好之后就可以在K线管理里加载新的技术指标了。

{顶底王}
VAR1:=LLV(LOW,34);
VAR2:=HHV(HIGH,30);
VAR3:=REF(CLOSE,1);
VAR4:=EMA((CLOSE-VAR1)/(VAR2-VAR1),3)*100;
主力:=SMA(MAX(CLOSE-VAR3,0),7,1)/SMA(ABS(CLOSE-VAR3),7,1)*100,COLORRED;
CC:主力;
散户:=VAR4;
RSV:= (CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100;
FASTK:=SMA(RSV,9,1);
K:SMA(FASTK,3,1),COLORWHITE;
D:SMA(K,5,1),COLORWHITE;
DRAWICON(CROSS(K,D) AND CROSS(K,D),K,1);
DRAWICON(CROSS(D,K) AND CROSS(D,K),K,2);
VAR5:=(VAR4-LLV(VAR4,21))/(HHV(VAR4,21)-LLV(VAR4,21))*100;
Q1:IF(CROSS(VAR5,90) AND 散户<40,18,10);
Q2:IF(CROSS(主力,12) AND REF(散户,5)<20 AND REF(散户,3)<20,18,10);
P1:IF(CROSS(84,主力),82,90),COLOR99FF33;
P2:IF(CROSS(84,散户),82,90),COLORCYAN;
VY:=SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,5,1);
L2:=SMA(0.618*REF(VY,1)+0.382*VY,3,1), COLORFF9900;
L3:=MA(L2,5);
STICKLINE(L2>L3,L3+2,L3-2,5,0),COLORRED;
STICKLINE(L2<=L3,L3+2,L3-2,5,0),COLORGREEN;
80,POINTDOT;
50,POINTDOT;
20,POINTDOT;

标题:博易云K线指标顶底王

分类:指标

链接:https://www.boyidashi.com/1121.html

版权:【免责声明】本文发布仅代表作者个人或公司观点,与本信息发布平台无关。文中陈述、观点判断保持中立,不对所包含内容的准确性、可靠性或完整性提供任何明示或暗示的保证。请读者仅作参考,并请自行承担全部责任。

评论

电子邮件地址不会被公开。 必填项已用*标注

相关文章