博易云行情系统快慢线指标下载

博易云行情系统快慢线指标下载
博易快慢线指标

博易云行情系统快慢线指标下载

期货中很多指标都有快慢线,周期短的是快线,周期长些的是慢线。通常指标快线一般指MACD指标中的DIF指标,慢线指DEA


VAR6:=(2*CLOSE+HIGH+LOW)/4;

VAR7:=LLV(LOW,13);

VAR8:=HHV(HIGH,13);

VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);

VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);

STICKLINE(VAR9>VARA,VAR9,VARA,6,0),COLORRED;

STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLORGREEN;

AA:10,COLORYELLOW;

BB:90,COLORYELLOW;

RSV:= (CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;

FASTK:=SMA(RSV,5,1);

K:=SMA(FASTK,5,1);

D:=SMA(K,3,1);

AA1:=K-REF(K,1); STICKLINE(AA1>0,REF(K,1),K,4,0),COLOR8000FF;

STICKLINE(AA1<=0,REF(K,1),K,4,0),COLORFFFF00;

博易大师原创文章,作者:博易大师,如若转载,请注明出处:https://www.boyidashi.com/1117.html

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注